Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On a Dell E6500 set to the "Balanced" power scheme, when Vista puts the monitor to sleep the internal network card also goes to sleep. Setting Vista to not turn off the monitor also keeps the network alive.

The network card is an Intel 82567LM gig card running driver 9.50.14.2. In the Power Management options on the network card, the only options are "Reduce Link speed during battery operation" (unchecked) and several "Wake on XXX Packet" options.

Any idea how to keep the network card on even when the monitor goes into sleep mode?

share|improve this question

migrated from serverfault.com Jul 1 '10 at 19:49

This question came from our site for system and network administrators.

4 Answers 4

Couple of things to check;
- Check powersave settings in the bios, you might find something related to the NIC, disable it.
- Go into device manager and go into the properties of the nic card, see if there is the ability to disable power management right off, if so disable it.

Hope this helps.

share|improve this answer

Thanks for all of the suggestions. A summary:

  • There were no options in BIOS for me.

  • The advanced Vista power management settings also didn't work. Specifically, I tried setting PCI Express "Link State Power Management" setting to "Off" when plugged in. Given the solution below, it seems the Intel driver was overriding the Vista power settings.

After updating the Intel driver to version 14.0, a new option appeared under the driver properties "Power Management" tab that wasn't there in the previous version: "Reduce link speed during system idle". I unchecked this box and now the link remains active when the monitor goes into power save.

share|improve this answer

You should have more options than that under Power Management. Have you tried updating the driver?

Version 14.0 of the driver is available from Intel. Go here and choose your OS:

http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=3003&lang=eng

share|improve this answer

In the Power Options control panel

  1. Click change plan settings
  2. Click change advanced power settings

Here you will have numerous subsystems. Look for Network Adaptor or similar. If not found I'm going to guess that PCI Express may affect it. Try setting the subsytem power management to Off (which means it never gets powered down) and see if that helps.

share|improve this answer
    
I tried setting the PCI Express "Link State Power Management" setting to "Off" when plugged in, but that didn't work. I think the Intel driver is overriding this Vista option. –  wacky_doug Jul 8 '09 at 12:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.