Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using andLinux and for whatever reason, emacs seems to think that the file I'm editing has been changed every time I try to edit/save and keeps reprompting me. Very annoying. Is there a way to make emacs stop checking the file on the disk?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

You can use the accepted answer to the SO question Emacs: how to disable ‘file changed on disk’ checking? which basically says to add this to your .emacs:

(defun ask-user-about-supersession-threat (fn)
  "blatantly ignore files that changed on disk"
  )

Though this seems dangerous to do...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.