Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Microsoft Outlook 2010: Right now our company shares a staff email via IMAP. Kind of cheap until we get our exchange server running...

The problem is, if one person sees the email, it is marked read for everyone else. How do I make it so it is only marked as read locally and not on the server (for everyone else).

share|improve this question

3 Answers 3

The IMAP system works by always showing you what is on the server, there is no local copy (apart from what is cached). Flags such as Read/Unread, etc. are also stored with each email on the server so everybody sees the same thing.

However one thing you could do is train everybody up so they only use the Reading Pane to view the messages and then set the Reading pane options (Options/Mail/Outlook panes/Reading pane...) so the item is never marked as read when viewed there.

If anyone opens the email in a separate Window it will still be marked as read but they could also mark it as unread again.

share|improve this answer

Could you set the accounts up as POP - leave a copy on the server? This would usually achieve the desired effect

You could set this to delete if deleted also...

share|improve this answer

These instructions are for Outlook 2007 so hopefully they haven't changed it too much:

  1. In Outlook, click Tools > Account Settings...
  2. Make sure the account you want to modify is selected and click Change...
  3. Click the More Settings... button
  4. On the Advanced tab, check Leave a copy of message on the server
  5. Click OK, Next, Finish, and Close
share|improve this answer
    
This should only work for POP3 e-mail, not IMAP. IMAP always leaves a copy on the server. –  BloodPhilia Oct 14 '10 at 16:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.