Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I ran the Memory Diagnostics Tool in Windows 7 64 bit. I have 16G RAM. It reported hardware problems. This is a new system with new memory. When the system rebooted I was expecting an icon in the task bar for the test results. I do not see it. I ran the test twice.

How do I access the test results?

share|improve this question
up vote 8 down vote accepted

Go to Event viewer , its under Administrative Tools in Control Panel.

Once EV loads (may take a while) go to Applications and Services Logs on the left, expand it and drill down to Microsoft>Windows>MemoryDiagnostics-Results

see if there are any logs in there.

You might also look in Action Center or Performance Monitor for messages.

.

share|improve this answer
    
If the log at the above location is empty, does it mean the memory checks out clean? – kpax Mar 15 '12 at 2:40
    
It could mean it is not enabled to log the diagnostic event. – Moab Mar 17 '12 at 14:25
1  
I found @JonOfAllTrades answer below more useful as Windows Logs/System actually indicates whether a problem was found. – decates Aug 1 '14 at 11:04
    
Same for me, quote decates: "I found @JonOfAllTrades answer below more useful as Windows Logs/System actually indicates whether a problem was found." – Pathfinder Nov 21 '14 at 10:14
    
For them who wants a shorter way: Win+R->eventvwr.msc – Jet Aug 1 '15 at 18:02

On my system (Windows 7), I saw an event in Application and Services Logs | Microsoft | Windows | MemoryDiagnostics-Results, per Moab's earlier answer, but it was blank (just "Windows Memory Diagnostic results" on the General tab, and a binary string on the Details tab).

Per a forum post, the Windows Logs | System log may be the right place to look, and sure enough this did have complete records.

enter image description here

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .