Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is similar to the Super User question How to change FileZilla so that View/Edit opens .html in Notepad++, not Firefox, but I am asking for FileZilla in Linux. I am using Ubuntu 10.0.4 (Lucid Lynx).

Currently my FileZilla opens files using OpenOffice. I want to change to gedit for all the .log files, etc.

EDIT:

For some reason, my FileZilla has no File Edit and other settings. This is the screenshot to prove I am not blind:

screenshot from FileZilla

share|improve this question
1  
That's weird. Is that your whole screen, or just the FileZilla window? If that's your whole screen, can you drag FileZilla around by holding Alt? –  Rawling Jul 4 '10 at 9:41
    
when i use Alt+E i can find the inner menu items, but the main menu is still not there. i ve tried uninstalling and reinstalling. no use. this will have to do for now. –  Kim Stacks Jul 4 '10 at 9:47
    
Sorry, I'm not good enough on Linux to be able to help out with the disappearing-menu stuff :) –  Rawling Jul 4 '10 at 9:55
    
html /usr/bin/gedit usun that in Filetype associations did not work for me in Ubuntu any hint? –  Prabin Gautam Jul 28 '11 at 2:08

1 Answer 1

up vote 3 down vote accepted

Go to Edit -> Settings....

Scroll down to File editing -> Filetype associations.

In the Custom filetype associations box, add the line html /usr/bin/gedit (and remove any other line starting with html).

(Taken from here - it's Linux Mint but it should be similar enough in Ubuntu.)

share|improve this answer
    
thanks Rawling, problem is that my settings, are not showing up. picasaweb.google.com/kimcity/Screenshots#5489975181213459026 –  Kim Stacks Jul 4 '10 at 9:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.