Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I am typing an hyperlink on outllok in a message body, outllok transform it automatically to a text like this one: {hyperlink: www.google.com}

but when I am sending it, it sends it as a normal hyperlink

how can I rmeove this auto formattating by outlook?

thanks

share|improve this question
    
Hyperlink Problems? In your Outlook? –  ta.speot.is Jan 4 '11 at 21:34
add comment

1 Answer 1

up vote 1 down vote accepted

This happens when you have Word as the email editor and configured it to show Field Codes. To disable it:

Outlook/Word 2003 and previous:

While composing choose Tools > Options > Tab View > section Show and uncheck the option “Field codes”.

Outlook/Word 2007:

Press the Office logo in the left upper corner > Editor Options > Advanced > section “Display e-mail content” and uncheck the option “Show field codes instead of their values”.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.