Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to print an Excel spreadsheet, which is rather large. I want it to be only one page wide, and as many pages tall as is necessary. I want the font to be as large as possible, as long as it is only one page wide.

So, in the print dialog, I told it to fit to 1 page wide, by [blank] pages tall. I selected US Legal for the Destination Paper size and checked Scale to fit paper size (unchecking Scale down only) on the Paper Handling screen. In Page Setup, I chose landscape.

I also tried specifying how many pages tall I wanted the document, but it had no affect. So, if when that field was blank, the document was 5 pages tall, I tried putting in 6, or 7. The document stayed at 5 pages tall, and didn't use any additional width.

In print preview, I am seeing that it is planning to use Legal paper, but it is not using the full width. It seems to have the same border it would use for letter paper.

I am running MS Office 2008 on Mac OS 10.5.

Any ideas?

share|improve this question
up vote 2 down vote accepted

I think you need to set the paper size in Page Setup >> Options rather than in the Paper Handling section of the Print menu. I can't quite figure out what the size option in Paper Handling does, but the paper size from Page Options seems to trump it.

share|improve this answer

I would populate the second field with the number of pages manually until the preview looks passable. Keep changing it until you find one that works for you.

share|improve this answer
    
I actually did try that, and it just doesn't use those extra pages. I will update the question to mention this. – pkaeding Jul 30 '09 at 20:44

You can change that when you are printing select the properties and then paper in that page select the correct page size and click ok. Now print the document.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .