Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In OS X when I press / it comes out as - and when I press ; it comes out as ö.

share|improve this question
2  
Sounds like you have your locale set wrong. Should be somewhere in the system settings. – Fake Name Jul 6 '10 at 7:19
2  
Looks like a german keyboard layout. – Jens Jul 6 '10 at 9:13
    
Also, Finnish, Icelandic, Swedish. – Chris Johnsen Jul 6 '10 at 23:16
up vote 6 down vote accepted

If the input source is in the wrong language then you ca change it by

1) In the menu bar there might be a flag denoting the language - click on it and it will give a list of ative input sources.

2) Otherwise open System Preferences and go to Language&Text->Input Sources and choose your language

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.