Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have tried:

aumix -i 100

However that only seems to get me to about 3/4 of the maximum volume when I look at the change in the Sound Preferences panel.

Here is a screenshot of Sound Preferences panel with unexpected microphone volume:

enter image description here

I am using Xubuntu 9.10.

share|improve this question
    
Just found out that using alsactl store to save audio settings could help! – Luke Stanley Sep 15 '14 at 12:16

Try:

amixer set Capture 5%+
amixer set Capture 5%-

to increase or decrease the mic volume.

share|improve this answer
    
hmm thanks. This has the same issue though. It caps out at what it says is 21dB. – Luke Stanley Jul 7 '10 at 12:57

You could try alsamixer. It's a simple CLI mixer for Alsa.

share|improve this answer
amixer sset 'Digital',0 120

This is just an example. Replace 'Digital,0' appropriately. 120 is the mic level.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .