Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem with my netbook (eeepc) on windows 7. The dns resolution is very slow. When I want to go on google.com, the pc take several minutes to resolve the host name.

Otherwise, when I ping the google ip, I have no problem, all work fine.

I executed a flushdns, a spybot scan and an avast scan but I have again the problem.

Here are hijackthis logs of my pc:

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 22:26:00, on 30/06/2010
Platform: Unknown Windows (WinNT 6.01.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16385)
Boot mode: Normal

Running processes:
C:\windows\system32\taskhost.exe
C:\windows\system32\Dwm.exe
C:\windows\Explorer.EXE
C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
C:\Program Files\Synaptics\SynTP\SynAsusAcpi.exe
C:\Windows\System32\hkcmd.exe
C:\Program Files\Realtek\Audio\HDA\RtHDVCpl.exe
C:\Program Files\Microsoft IntelliPoint\ipoint.exe
C:\Program Files\Alwil Software\Avast5\AvastUI.exe
C:\Program Files\ASUS\Eee Docking\Eee Docking.exe
C:\Program Files\Google\Google Talk\googletalk.exe
C:\Program Files\Cobian Backup 10\Cobian.exe
C:\Program Files\WIDCOMM\Bluetooth Software\BTTray.exe
C:\Program Files\WIDCOMM\Bluetooth Software\BtStackServer.exe
C:\Program Files\Cobian Backup 10\cbInterface.exe
C:\windows\system32\wuauclt.exe
C:\Users\Scratinette\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Scratinette\AppData\Local\Google\Chrome\Application\chrome.exe
C:\windows\system32\taskmgr.exe
C:\Users\Scratinette\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Scratinette\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Scratinette\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Scratinette\Downloads\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://asus.msn.com
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://asus.msn.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = proxy-1.epitech.net:3128
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
R3 - URLSearchHook: (no name) - {E312764E-7706-43F1-8DAB-FCDD2B1E416D} - C:\Program Files\pdfforge Toolbar\SearchSettings.dll
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Skype add-on (mastermind) - {22BF413B-C6D2-4d91-82A9-A0F997BA588C} - C:\Program Files\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Search Helper - {6EBF7485-159F-4bff-A14F-B9E3AAC4465B} - C:\Program Files\Microsoft\Search Enhancement Pack\Search Helper\SEPsearchhelperie.dll
O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.
share|improve this question
1  
Use ipconfig /all to find your DNS servers, and then do a tracert to them to see if this is a DNS connectivity issue. Also you can try manually looking up addresses to see what results you are getting with nslookup. –  Richard Jul 7 '10 at 8:50
    
Whats the output from @Richard 's comment? That would really be helpful here –  TheLQ Jul 7 '10 at 20:31

5 Answers 5

up vote 3 down vote accepted

I found the problem: Windows had created a virtual wifi card. Everything is working now after I deactivated this card.

I don't understand how this card was created.

share|improve this answer

I would like to add new (similar) case that could cause same problem. I was using Connectify program (in Windows 8 (x64)) to create WiFi access point for my tablet (because of its weaker antenna).

Program sometimes cause very long DNS resolving time on PC (and not on tablet). Now after uninstalling Connectify everything works fine.

share|improve this answer

Are you using Firefox? If so, I had the same problem in Windows 7 64-bit and setting the - network.dns.disableIPv6 = true in config cleared exactly this problem up.

share|improve this answer
    
I tried this and nothing change. –  Kiva Jul 7 '10 at 18:55

It sounds like the Automatically detect settings option is ticked. This will cause the delay you are seeing, while it's trying to determine if there is a proxy server to use.

Try unticking this option and see if it resolves the problem.

enter image description here

You could make this a little easier by installing a free piece of software called Proxy Changer. This will allow you to toggle the proxy on and off from the system tray.

enter image description here

share|improve this answer
    
I trie this too and nothing change. –  Kiva Jul 7 '10 at 18:55

Go to Google, and Click on Search Settings on the top right.

Under Query Suggestions, check the, Do not provide query suggestions in the search box. button.

share|improve this answer
    
Question has an answer ;) –  Kiva Aug 26 '10 at 8:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.