Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Ubuntu, but I cannot change the date from the format mm/dd/yyyy to dd/mm/yyyy.

Where can I change this setting?

share|improve this question
    
Please mention where you are seeing the wrong format. Many programs in Ubuntu will show the date, not all use the same format. –  sleske Jul 7 '10 at 8:55
add comment

migrated from stackoverflow.com Jul 7 '10 at 8:54

This question came from our site for professional and enthusiast programmers.

1 Answer

The time format is dependent on your locale, which is a regional setting you can change. You can either:

  • modify /etc/environment and set LC_TIME to a locale which has this time format
  • create a new locale

See this article for more details.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.