Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can access the computer with Remote Desktop by typing "mstsc" followed by the computer name.

If I try with Computer Management or //computername/c$ I can't.

I deleted and re-entered the admin groups, but no luck.

If anybody has had a similar situation please help.

share|improve this question

migrated from stackoverflow.com Jul 8 '10 at 10:55

This question came from our site for professional and enthusiast programmers.

add comment

3 Answers

If you're using windows the UNC path uses \ (backslash) not // (forwardslash) On Posix based Operating systems, for example using smb, use smb://

share|improve this answer
add comment

It sounds like the firewall on the remote computer is on. Use Remote Desktop to either turn it off, or add your local IP to the permitted IPs for the firewall.

share|improve this answer
add comment

It might be better to try mounting the share via the "Map Network Drive" option than to run it directly from the "Run" prompt. Choosing the former allows you to specify the domain, username, and password; whereas the latter uses the account credentials with which you're currently logged onto the local machine.

If that doesn't help, you might try editing the properties of the C$ share through Computer Management. To do this (although you probably already know this), right-click on My Computer and choose "Manage", and navigate to Computer Management >> System Tools >> Shared Folders >> Shares.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.