Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed the new Outlook 2010 on my laptop. I have it setup with 4 pop accounts, no exchange or Imap, 1 account being gmail, and they are all configured to go to the same pst file (like pre-2010 outlook).

I have completely disabled the junk filter, and I still get emails going into the junk folder. When I go to Junk E-Mail options, the "No automatic filtering" option is checked. This has been happening since I installed outlook. My email servers do have spam filters which label spam by appending {Spam} to the subject. However, outlook is still delivering emails to junk besides the {Spam} emails which I specifically set a rule for.

I've checked the setting about 50 times, restarted etc., and the junk filter is completely disabled, but the filter itself is still sending emails to junk. If I add a sender to safe senders list, or select "Not Spam" from the junk email options, it stops going to junk, so it is outlook that is still filtering the emails to junk.

This forum post is about the best example I've seen of this: http://social.answers.microsoft.com/Forums/en-US/outlooksend/thread/80a3c80c-eadc-4706-a39c-f30ef10518a7

I'm not sure if this is a bug or what, but if anyone has another way to verify that junk filtering is off, or to fix this problem, I would really appreciate it.

share|improve this question

2 Answers 2

I believe that your issue related to multi-account nature of you Inbox. Since Outlook 2010 stores Junk E-mail Filter settings per-account, you have to disable it for each one of yours.

To do this, you will need to either separate delivery folders or open messages delivered for each account to open its settings.

share|improve this answer
up vote 0 down vote accepted

This was a little confusing and is definitely a bug if you are using multiple accounts and a single PST file in Outlook 2010. If you go to the Junk settings via the normal ribbon, it only shows the junk mail settings for the primary account associated with the PST file. There is not a way to manually adjust the settings on each email account using the standard ribbon.

The way to fix it is to go to the junk mail folder. Find a message that got sent there by Outlook's filter to one of the other email accounts, and open it. While in the message window, click the Junk Dropdown and go to Junk Mail Options. You should be able to select "No Automatic Filtering" for the additional email accounts. You have to do this once for a message received by every individual email account that is going into the same PST file.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.