Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have two keys in the keyboard that are not useful for me (the page back and page forward by the arrow keys - I press them accidentally - which is NOT fun).

Is there a way to disable these keys ?

share|improve this question
    
I have the exact same problem. I use Ubuntu, so it might be a different answer though. Which OS are you using? –  Nicolas Raoul Feb 2 '11 at 5:27
add comment

1 Answer 1

up vote 1 down vote accepted

'ThinkVantage' -> 'Keyboard Customizer Utility' -> tab 'Key Sensitivity' -> in down left part uncheck 'Enable Browser Keys'

share|improve this answer
    
From ghee22 ==> Keyboard Customizer Utility for Windows 2000, XP and Keyboard Customizer Utility for Windows Vista,7 may be of interest –  KronoS Feb 24 '11 at 19:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.