Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Samson Q1U microphone.

On Windows XP it worked fine. On Windows 7 the sound volume is very, very low.

I tried following the instructions given here, but step 4 is wrong. There is NO "custom" tab. The closest I was able to find is the "level" tab - which only has the option to change the boost from 30 to 40 or 50 (but that's not enough).

I looked for drivers, but couldn't find any.

Any other ideas or solutions ?

share|improve this question
    
Yeah this happened to me with my USB headphone. Solution? Get a normal headset. I bought a Sennheiser which comes with 3.5mm jack. Okay I believe that USB is the future blah blah .. but it never worked and I doubt it will. I just go for the one which works >.> –  Shiki Jul 11 '10 at 19:43
add comment

2 Answers

See if this Samson article helps:
Using the Samson USB Microphones with Windows Vista.

It says:

When first connected, the microphone gain setting will be rather minimal, and will need to be turned up.

To do that, go into Control Panel -> Sound, Levels tab, which sets the computer controlled gain or mutes the microphone:

image

EDIT

Given that the driver you are seeing on Windows 7 is not the same as Samson says you should see on Vista, and given that Samson doesn't have any installable driver but instead relies on the driver automatically installed by Windows, then there is only one solution I can think of: Install the Vista driver on Windows 7.

To do that requires a driver backup utility, such as Driver Magician Lite, and access to a Vista computer.

The idea is to connect the microphone to Vista and let it install its driver. Verify that it does have the correct Levels tab. If it does, install Driver Magician Lite and use it to dump the (correct) audio driver. Bring it over to the Windows 7 computer, go into Device Manager, Properties of the audio driver, and install this driver.

The Vista and Windows 7 driver models are identical, so this should work. However, create first a system restore point before changing the driver (even though there is normally a Rollback driver button).

share|improve this answer
    
Thanks. But this is exactly the screen I am NOT seeing :( Any idea way ? –  Tal Galili Jul 11 '10 at 19:16
    
I mean - it shows "levels" and in it I can see the maximum is 50.0 db (and there is no balance button) –  Tal Galili Jul 11 '10 at 19:19
    
@Tal Galili: See my edit. –  harrymc Jul 11 '10 at 19:38
    
Dude. You don't need to install Vista drivers. That's insanity. Just use the sound control panel in Windows 7. What screen doesn't appear? Did you click on the Samson microphone in the Recording tab before pressing Properties, or are you trying to adjust the volume of your computer's sound card by mistake? –  endolith Jul 11 '10 at 19:54
    
Grrr, scary stuff. Once I'll get access to a vista OS - I'll try it :) –  Tal Galili Jul 11 '10 at 19:55
show 5 more comments
up vote 1 down vote accepted

I stumbled upon a solution.

After I disconnected my web cam, and then disconnected and reconnected the mic - I was suddenly able access the mic volume (in the method mentioned above).

Why - I don't know. But it is fine now.

Thanks for all who tried to help.

share|improve this answer
    
Tal, for some reason you were locked on a wrong audio driver. Rebooting might have helped. Please note that you were supposed to edit your post, rather than answering your own question. –  harrymc Jul 12 '10 at 16:35
    
Hi harrymc, how should I edit the post? should I close it or what ? –  Tal Galili Jul 13 '10 at 9:06
    
As I said above, did you click on the Q1U and highlight it before selecting the Properties button? Or were you actually opening the Properties for your webcam instead? –  endolith Jul 13 '10 at 13:52
    
You should select this answer as your accepted answer. It's not only ok to answer your own question, you get an award for it. –  endolith Jul 13 '10 at 13:54
    
Endolith: 1) I selected the correct object on win-7, it was just "not working" as it should until I unplugged and re plugged. 2) I can't vote myself as an answer for 24 hours. Now I can, and now I will :) Cheers, Tal –  Tal Galili Jul 14 '10 at 5:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.