Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a very annoying problem ever since I have installed Microsoft Windows 7 a couple days ago. From what I have noticed it could only be related to the operating system I'm running.

My network consists of:

  • wireless router
  • a PC with Windows 7 (3 days ago it was running Windows XP-SP3)
  • a laptop with Windows Vista

My network connection details (on the PC):

  • IPv4 address: 192.168.3.10 (assigned by router according to MAC address)
  • IPv4 subnet mask: 255.255.255.0
  • IPv4 default gateway: 192.168.3.1
  • IPv4 DHCP server: 192.168.3.1

Wireless router IP address should be 192.168.3.1 as it was configured years ago while I was running MS Windows XP.

PROBLEM:

When I try to open http://192.168.3.1/ or even https instead of http i receive the following message (both in Firefox and IE8)

The connection has timed out.

The server at 192.168.3.1 is taking too long to respond.

I can ping that IP with success, but I can't open the web interface of the router on that address.

The same situation is on the laptop with Microsoft Windows Vista And it worked normaly while I was running Windows XP on this same PC.

share|improve this question

migrated from serverfault.com Jul 12 '10 at 3:28

This question came from our site for professional system and network administrators.

    
I have tried disabling Firewall and HomeGroup and it didn't help... –  Miljenko Barbir Jul 11 '10 at 12:51

4 Answers 4

up vote 2 down vote accepted

First of all try to reset the router. Just unplug the power cord for 5-10 seconds, turn it on again, wait 20-30 sec while the router will boot up and then try again to connect to the router with a web browser.

share|improve this answer
    
This should have been my first guess... And to think that I lost 5 hours last night on this... Thanks... –  Miljenko Barbir Jul 11 '10 at 14:39

it only works on the computer were the router is connected to(wired) if you cant open on the wired one try resetting like they said above

share|improve this answer

You said it also doesn't work from your Vista laptop. Unless you can show it working from an XP machine today, this doesn't sound like an OS related issue at all, but something with your router.

Alternatively, you might have some malware forcing your browser to use a proxy to connect (which can't connect to an internal host) but given your description both your laptop and desktop would have to be infected.

If you're truly convinced it's Windows Vista/Windows 7 related, just boot a LiveCD (UBCD, Ubuntu, Knoppix, OpenSolaris your choice) and see if Firefox in that environment can connect to your router.

share|improve this answer
    
It turned out not to be OS related, I just restarted the router, and it worked, I guess a restart never gets old :-) –  Miljenko Barbir Jul 11 '10 at 14:38

1 Scan your computers with some free spyware removers (one after the other):

*malwarebytes antimalware, www.malwarebytes.org/

*spybot sd, www.safer-networking.org/en/home/index.html, (make sure to uncheck tea time and SD helper)

*ad aware free, lavasoftusa.com

2 Try again to access your router

3 If step 2 does not work, try to do a 30-30-30 reset on the router, http://www.dd-wrt.com/wiki/index.php/Hard_reset_or_30/30/30

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.