Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On Fedora 12 eth0 is disconnected (by the NetworkManager) by default until I manually enable it from GNOME. I need to make it connected even if I start my box in runlevel 3 or 4. How?

share|improve this question
up vote 3 down vote accepted

Edit file /etc/sysconfig/network-scripts/ifcfg-eth0 and be sure there is line like this: ONBOOT = yes

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .