Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently bought an LG Flatron E2350V, an LED Monitor with 1920x1080px.

My old AGP card could not handle the resolution so I bought a new one:

AXLE3D NVIDIA GF 5500 128M DDR1 128bits

However I still can't choose the full resolution. I now use it with a distorted resolution of 1280x960px.

I installed the newest drivers from the net, and the monitor drivers from disk. Couldn't find newer ones on the Internet.

share|improve this question

5 Answers 5

up vote 2 down vote accepted
+25

According to NVIDIA GoForce 5500 Handheld GPU Technical Specifications:

DISPLAY CONTROLLER

  • Support for XGA [1024x768] LCD

The best it can do is probably SXGA, which is limited to 1280 x 1024, and that also is beyond its real native resolution.

Only one solution: Upgrade the video card to get anything better than that.

EDIT

OK, the above may not be exactly the same card, but it does point a finger.
Look, there is no black magic involved. For what you want, there are pre-requisites:

  1. Installing the latest NVIDIA drivers
  2. The card must support the resolution
  3. The video-out VGA outlet must support a high enough XGA protocol (WUXGA or WQXGA)
  4. The monitor must support the resolution

Your claim that all all the conditions are fulfilled, but the resolution isn't there, is simply not logical. One of these assumptions must be false.

You can proceed by the process of elimination. Try using a better and more recent video card, to see whether this solves the problem. If it does, then that's the problem. If not, you can examine the other variables. It can always be that the video card is simply defective.

share|improve this answer
    
I don't know what Handheld GPU means, but it is defenitely a different video card. axle3d.com/eng/productspec.php?id=36: "Single-Link DVI ports, supports maximum 1920x1080 resolution." –  Lars Corneliussen Jul 20 '10 at 16:15
    
@Lars Corneliussen: See my edit. –  harrymc Jul 20 '10 at 20:06

the newest nvidia control panel lets you force a resolution. Go to Control Panel -> NVidia Control Panel -> Change resolution -> Customize -> Create custom resolution. Just be sure to read the frequency for your monitor from the user manual instead of just using the default value, because too high a value can damage the monitor. If you don't find it in the guide, call LG tech support and ask for the recommended vertical frequency at 1920x1080, they'll be able to tell you.

share|improve this answer
    
I think it's 59Hz or 60Hz must be. –  Anotomix Jul 14 '10 at 8:16
    
Hi! I'll try that! Thank you. Yes, it's 60Hz. –  Lars Corneliussen Jul 15 '10 at 10:51
    
I installed the new Control Panel, and set the resolution. But now it only sets it virtually... so when I hit the screen borders it scrolls out... The native stays at 1280x1024. Did not help to reset the native resolution in "scaling" options, either. Any Ideas? –  Lars Corneliussen Jul 20 '10 at 5:39

@Lars Corneliussen, why you bought so old videocard? =) it's about 9 years old card and the 3D games you can run with it: quake3, counter-strike and for example max payne (1/2). If you have an old PC, this is time to replace this piece of sh*t :) That's videocard you bought cost nothing :) and can't do nothing.

share|improve this answer
    
Hi. Actually it's my aunt's computer :-) But that was too much detail to add to the question :-) The computer works fine. Totally enough for a 70-year-old women. –  Lars Corneliussen Jul 15 '10 at 10:52
    
Ohhh, if so ... it must be fine enough :) –  Anotomix Jul 15 '10 at 13:52

The latest drivers can be found at,

http://www.nvidia.com/object/winxp_175.19_whql.html

Don't know if that will help or not. I would also suggest using a DVI cable although a VGA connection should have been ok.

share|improve this answer
    
I installed those. –  Lars Corneliussen Jul 20 '10 at 16:16

That's a very old video card and I have no idea how you managed to make it accept the 1280x960 resolution in the first place. Be grateful and ask no questions! (it might stop working)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.