Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Purchased x100e today and spent several hours trying to get it boot from the USB stick. Unfortunately, no luck — getting “Operating System not found” message. Have tested the stick with another computer — boots perfectly.

BIOS boot sequence has USB HDD as the first entry followed by USB FDD and USB CD-ROM.

For some reason the USB HDD entry is pre-pended with a dash: -USB HDD.

Also, changing the Controller Mode Option value as suggested here did not make any difference.

Any suggestions? Thanx a lot.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Have tried a different USB stick -- it worked.

Just to clarify:

  • The original USB stick Corsair Voyager 2Gb, that I was having problem with, was recognised by the BIOS per se (it was listed during the BIOS diagnostics), but was not recognised as a bootable device (was not in the list of bootable devices at all).

  • The stick that worked is Corsair Voyager 16Gb.

Both USB sticks have been formated and made bootable using usb-creator under Ubuntu 9.10.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.