Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Internet Explorer 8 is scaling up all bitmap images on webpages, making them blurred.

I have my machine's DPI settings at "Smaller - 100% (default).

Any idea why this is happening, and whether there is a fix?

screenshot

share|improve this question
up vote 5 down vote accepted

Check if your "zoom" setting is set to something other than "100%.": Alt - V Z

The fix: set the "zoom" setting to 100%!

share|improve this answer
    
Ah cool. I tried ctrl+/- but couldnt seem to find a setting where images looked sharp, and I didnt realise that the zoom level was persistent. Gotta love that 'secret menu bar' feature of IE. – mackenir Jul 15 '10 at 16:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .