Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Recently a friend of mine gave me a copy of BumpTop 2.10 (Build 6225). I had not heard of it before so I was intrigued and installed it. My friend had shown screen-shots of it and I was quite excited to try. I installed it, let it download DirectX and tried to run it. It shows the Splash Screen and then I get the BumpTop "desktop", except that it's black and then BumpTop stops responding and crashes. I've tried running it under Compatibility & with Aero disabled, but it still doesn't start. I've re-installed it 3 times, still doesn't work. I also checked www.bumptop.com, but it says that Google's taken it over and doesn't offer any help.

Anyone have any idea why this could be happening and how I can get BumpTop to work? I'm using Windows 7 Ultimate.

One thing I did notice: I see BumpTop uses Qt 4. I already have Qt4 installed on my machine. Could this be affecting it?

EDIT: Here's a screen-shot:

BumpTop Screen Shot

share|improve this question
    
What graphical card do you have? –  Gnoupi Jul 15 '10 at 17:35
    
It's a HP Pavilion dv5224ea Laptop (h10025.www1.hp.com/ewfrf/wc/…)): Intel® Graphics Media Accelerator 950, Memory 128 MB (shared) (taken from site) –  Kryten Jul 15 '10 at 17:39
    
Try running it from command console. It might show some information there that gets lost when running a program from desktop. Also check for log files in BumpTop folder. –  egon Jul 15 '10 at 17:40
    
I'll take it you've restarted after every install... –  John Jul 15 '10 at 17:43
    
Just ran "BumpTop.exe" from Command Line, still didn't work and nothing printed... –  Kryten Jul 15 '10 at 17:44

1 Answer 1

up vote 0 down vote accepted

Found out why it kept crashing! When I monitored BumpTop.exe with Process Monitor, I noticed that it was reading all the file in the Pictures Folder and getting stuck in a loop at one particular folder (which contained a link to itself). My thinking is that it follows links when reading the Pictures folder and then got stuck in a loop because of the link pointing to the same folder.

Anyway, deleting the link solved the problem and after an initial very long start-up (I have 7.2 GB of Pictures) it's now working.

Thanks to everyone who commented!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.