Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently bought an Eizo S2243W, which boasts a wide gamut panel that displays 95% of AdobeRGB.

The thing is that, while color aware applications are fine, most applications (including Windows 7 itself) are displaying colors way too saturated. I understand why that is happening, the display simply doesn't know how the signal that's coming in is rated color wise and it just takes a full bright red (which may be intended as 100% in sRGB) as 95% in AdobeRGB, which is its native range.

Now my question is: is there a way to reduce gamut space to sRGB (wasn't that something like 72% of AdobeRGB?) so that my monitor produces colors like a 'normal' monitor?

I have been fiddling with the monitor controls but turning down the saturation and/or changing the gain just doesn't cut it. While the colors look less saturated over all, there are still some excessive colors and it just doesn't look natural over all.

I was thinking that perhaps a specific color profile that maps from would do the trick?

EDIT: I figure that almost everyone with a wide gamut display (with so many IPS panels on the market nowadays that's no rarity anymore) would suffer from this problem.

share|improve this question
    
Have you tried running "Display Color Calibration", built into Windows 7? –  Hello71 Jul 17 '10 at 17:03
    
@Hello71: yes I have. It resulted in a higher gamma (dark shades became brighter) but it didn't change anything to the saturation. –  Sandor Drieënhuizen Jul 17 '10 at 17:06

3 Answers 3

You should select a color profile in windows color management, which fits your monitor.
Meaning, do not select a sRGB color profile for a wide gamut monitor, instead use a adobeRGB profile.

If you use a sRGB profile, windows will provide it's display data in sRGB. The display lives in AdobeRGB, interprets the sRGB data as AdobeRGB, which will make all colors look way too gaudy (the opposite of interpreting AdobeRGB data as sRGB, which would wash out colors).

If you tell windows to provide AdobeRGB color space, it should work (at least it does work on my wide gamut display).

Just as Hello71 said: you select the color profile for AdobeRGB unter "Screen resolution", "Advanced Settings", "Color Management". ..., just select some AdobeRGB instead of sRGB.

For reasons unknown to me, images displayed in browsers (IE and FF) will still look gaudy. There is some color management problem with these, no matter if the browser supports color management or not.

Oh, and if you don't have an AdobeRGB profile, according to Eizo every wide gamut display they sell can be switched to a sRGB mode (probably hidden somewhere in the onscreen menu).

share|improve this answer

I find a way to have correct color in photoshop. I made a copy-merged of my SRGB work in a new Adobe RGB (1998) doc. Then a save in jpg without include color profile whil saving. Conversion seen ok in all my computer.

share|improve this answer

Go to "Screen Resolution", click "Advanced Settings", select the tab "Color Management", and click "Color Management...". Check "Use my settings for this device". Select the "sRGB IEC61966-2.1" color profile. Does that help at all?

share|improve this answer
    
Sadly I don't see any difference with that profile. The profile I'm using is the S2243W Custom 6500K G2.2.icm profile that comes with the display. –  Sandor Drieënhuizen Jul 17 '10 at 22:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.