Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Silly question maybe but I'm tired of looking through the options to get rid of it.

In open office, if I add a few ** in a line and hit enter, a bar appears. It seems that I can't turn it off, and I can't seem to delete it without deleting lines above and below it.

Is there a simple way to get rid of it? Right now I'm using the latest OO.o on the Mac but I have it happen on the Linux version as well.

How do you turn this "feature" off?

How do you delete the bar without deleting paragraphs?

Backspacing doesn't seem to work.

share|improve this question
    
The same "feature" occurs in MS Office... Like to know a answer to this question for that too. –  BloodPhilia Jul 17 '10 at 18:03
add comment

1 Answer 1

up vote 2 down vote accepted

From the OOO help file (Writer):

To Stop Drawing a Line When You Type Three Identical Characters

OpenOffice.org automatically draws a line when you type three of the following characters and press Enter:

- _ = * ~ #
  1. Choose Tools > AutoCorrect Options.
  2. Click the Options tab.
  3. Unmark the “Apply border” check box."

Check out "automatic lines/borders in text" for more.

share|improve this answer
1  
BORDER? It calls it a BORDER? That's not quite the intuitive fix I thought it would be...thanks, I'll dig into that. –  Bart Silverstrim Jul 17 '10 at 18:30
    
Seems to work. Thanks. Never would have thought it was a border. @#%@# –  Bart Silverstrim Jul 17 '10 at 18:32
    
Hi, I've created a new question on removing such a line from an already saved document that you may be able to answer: superuser.com/questions/284879/… –  Ivan Vučica May 17 '11 at 19:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.