Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Fiber Optic Internet connection, where the Fiber Optic modem is connected to my Wi-Fi router.

On every system that needs to connect to the Internet, I need to connect to the Wi-Fi router first, and then login via PPPoE with the ISP username and password.

Is there a way to set this up in the router? I have a 3COM 3CRWDR200A-75 router, and I have tried to set it up to authenticate via PPPoE automatically.

To do this, I have set the Internet Settings, with the ISP username and password. However, this doesn't work. I still have to connect in Windows 7 via PPPoE.

Any help in setting this up would be appreciated, because I'm tearing my hair out!

share|improve this question

1 Answer 1

It seems your Internet router is having some problem with the PPPoE settings. That's why your Internet router is not connecting. Check the setting of your router, such as:

VPI : 0
VCI : 50

Right now your Wi-Fi router is working as a switch. Try to change some settings and save and restart the router every time you change any settings.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.