Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I scroll through an Writer document I have a constant tooltip with page number and (when applicable) the bullet I might be hovering over.

It frequently obstructs the text and is rarely useful, can I just turn it off permanently? I've looked through the tons of options but haven't found anything to shut it off.

RHEL 5.5, openoffice.org3-3.2.0-9483 (package Vendor:

share|improve this question
The option for this is said to be added to OOo: I can't see it in LibreOffice though. – Artur Czajka Jun 9 '13 at 18:53
up vote 13 down vote accepted

Tools | Options | | General | Tips

share|improve this answer
I'm so glad that there's an answer to this. It's been driving me mad! This answer also works for LibreOffice. – Ant Jun 18 '11 at 18:09
Having used it for a bit, it's rather a shame that it turns off all tooltips, not just the annoying ones! – Ant Jun 18 '11 at 20:57
Hell yeah! This was getting mighty annoying. – Morlock Sep 25 '12 at 19:12

you can turn off tips in Tools>Options>General

Then you also need to restore the "what is this?" button on your toolbar since all tooltips will be off and the button can give back that functionality when used. Go to tools>Customize>Toolbars and in Standard toolbar turn on the button [at the bottom of the list].

share|improve this answer
Well, to add after some time of setting it up, I still turn tooltips on and off via Options whenever I am trying to figure something out in Libreoffice/Openoffice. – ddd Apr 15 '12 at 21:57

In a Mac version: > Preferences > > general > under 'help,' uncheck the tips box!

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .