Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I would like to enable the remote desktop recent connection list. In Windows 7 this is referred to as a "jump list". I seen many Windows 7 and Windows Server 2008 Remote Desktop icons work. You can right click on the taskbar button and get a recent list of all known connections.

However on my new machine this does not work. How do you enable this feature?

share|improve this question
1  
Do other programs Jump list work correctly or is it isolated on Windows RDP? You could start by checking whether Jump List is enabled by right-clicking taskbar -> Properties then switch to Jump List tab. –  Arya S. Aug 25 '13 at 5:34
    
I forget this issue still was unanswered. I had figure it out and it's like Arya S. had said in another comment. I had disabled the Jump List. –  Bobby Cannon Aug 26 '13 at 18:06
add comment

2 Answers 2

Information from threads on Technet's support forum point to this being a conflict with installed shell extensions. They suggest installing http://www.nirsoft.net/utils/shexview.zip to disable any third-party addons, and then try restarting to see if it gets fixed.

Failing that, you can cut all your data from these paths:

  • %APPDATA%\Microsoft\Windows\Recent\AutomaticDestinations
  • %APPDATA%\Microsoft\Windows\Recent\CustomDestinations

Then unpin the programs and restart Explorer.

share|improve this answer
add comment
up vote 0 down vote accepted

I figure out the issue. The issue was that I had turned off "Store Recently Opened Programs" and "Store and display recently opened items in Jump List". If you disable these then the remote desktop history will turn off. It's a no brainer but I did not put the two together.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.