Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My DSL provider kindly gives me (almost) unlimited data through the night but limits my 9am-6pm usage to 2GB per month. This is fine as I am at work during this time and means that I plan any downloads for overnight.

I enabled the scheduling feature of uTorrent, thinking that this would stop any downloading at 9am, but this didn't work and I returned home to find that it had continued downloading an additional 8GB through the day, costing me about £12. Dang.

After checking all the settings, I tried it again at the weekend and watched as the clock rolled over the designated time, but uTorrent kept downloading.

What am I doing wrong?

share|improve this question
up vote 2 down vote accepted

I remember this happened to me too. I solved it by turning off the scheduler for all time periods and then setting it up again. Uncheck the Enable Scheduler box, check it again, 'color' all the time boxes in white (i.e. Turn off), and then color the time periods you want with green again.

share|improve this answer
Thanks, will give this a try tonight when I get home. – Lunatik Jul 22 '10 at 12:34
Finally got round to trying this and it worked. Cheers! – Lunatik Sep 1 '10 at 19:28

I understand this happens when you downgrade to version 2.2 (as necessary to acess some trackers). I've tried the suggestion above but it didn't work. Then I colored all the time boxes in green and pink and yes! it stopped the scheduler from downloading after hours. Cheers

share|improve this answer

@Rosebud - This worked for me too. I downgraded to version 2.0.4 and scheduler was set to "Turn Off" mode at 8am - but nothing happened and DLs continued no matter what I did. I changed all of my white blocks in the scheduler to "Full Speed" green and then changed them back to white. All torrents immediately changed to "queued".

share|improve this answer
This should really be a comment on the answer as it isn't an answer in itself – Tog Mar 18 '13 at 13:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .