Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm used to the perceived speed-boost in XP by disabling window animation, and although it is nicer in Vista, it's still a noticeable and pointless lag for the window to be displayed. The same options don't seem to exist in the Appearance Settings, the Effects menu in the control panel;

Is there a way to disable window fade/zoom when clicking on an application in the taskbar?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

They're still there, but like much of the settings, have had one of their modes of access disabled. You can still get to them by going to Control Panel\System, clicking on Advanced System Properties, and on the Advanced tab clicking Settings... under Performance. The first tab, Visual Effects, contains the options you want.

P.S. Thanks for asking this question, it reminded me that I need to mess with those settings myself for my new computer.

share|improve this answer
    
Lovely, not where I would have wanted to look (given GP security over system configuration) but works very well on a PC you control, thanks. –  Alistair Knock Jul 31 '09 at 22:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.