Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After some problems with "landingpage.exe" errors and a bunch of reinstalls - I had a successful install of SQL Server 2008 R2 on my Macbook Pro 13" Bootcamp partition. SQL Server is showing as an active service in control panel, etc. When I opened the Management Console it could not find the SQL Server, it just shows no local server. Fiddling around with other SQL Server tools I would get "named pipes" errors, which may or may not relate to the lost Server. Has anyone successfully used R2 with Bootcamp and if so what am I doing wrong? Thanks

share|improve this question
add comment

1 Answer 1

I'm going to answer my own question in case someone else has this frustrating problem. It was purely a MS issue. On a laptop with local database two problems occurred - first was an error "cannot find landingpage.exe..." - Delete the Microsoft_Corporation folder from location C:\Documents and Settings[USR]\Local Settings\Application Data and that will fix the first installation error.

Next I got an error 40 where the running SQL service could not be found. I finally manually replaced (local) in SQL Management Studio with [machine_name]\SQLEXPRESS and that worked. What fooled me is that the SQLEXPRESS name did not appear after a browse for instances - always before all available SQLSERVER instances had been listed. Anyway, typing in the name worked for me.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.