Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Win7 x64 and IE8 with all updates and patches installed. I just tried to access a few of the virtual labs (Exchange 2010, Sharepoint 2010, Forefront) but all of them are stalling at "Checking ActiveX Control" after passing all the prereqs fine.

I've tried disabling/enabling and reinstalling all the add-ons, registering the mstscax.dll, running IE as Admin, and combinations of all of these, but still no go.

Any suggestions?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

After trying almost everything I could think of I just went and Reset my browser, the labs now seem to work.

Suppose it's not a big loss to do this but just for peace of mind it would've been nice to figure out what the underlying problem really is, especially if I encounter this issue again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.