Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

XP SP3

When my laptop connects to my wireless, a balloon appears, attached to the wireless icon in my tray. As sometimes my connection drops and re-connects, I may get this notification a few times. I find this very intrusive and would like to disable the balloon notification.

Any help?

Thanks.

Regards,

share|improve this question
up vote 2 down vote accepted

Go to Control Panel -> Network Connections -> Wireless Connection -> Properties. At the bottom on the window uncheck "Show icon in notifcation area..." and "Notify me when this connection has limited or no connectivity".

share|improve this answer
    
This sounds correct. +1 and I will wait for a day to make sure it happens, and if so, I'll upvote. Thanks. – Xavierjazz Jul 23 '10 at 21:38
    
I meant accept, and I did. Thanks again. – Xavierjazz Jul 24 '10 at 17:47

This seems to disable all balloon tips; I'm not sure if you can disable it just for networking events.

To disable balloon tips in the notification area, follow these steps:

1. Click Start, click Run, type regedit, and then press ENTER.
2. Locate the following subkey:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion
    \Explorer\Advanced
3. Right-click the right side pane, create a new DWORD value, and then name it
   EnableBalloonTips.
4. Double-click EnableBalloonTips, and then give it a value of 0.
5. Close Registry Editor.
6. Log off Windows, and then log back on.
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .