Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After turn off "display spleep" it Power Management the screen continue to slow go dark after some minutes of inactivity. How/where to turn off this?

--update

On AC Power (I never use it on batery), the options and values are currently:
Put computer to sleep when inactive for: Never
When laptop lid is closed: Do nothing
Splin down hard disks when possible: unmarked
Put display to sleep when inactive for: Never

And it still is turning off the screen light after about 5 seconds..

share|improve this question
    
Wow, that's terrible... how's a fellow supposed to keep the screen from dimming? –  Rafe Kettler Jul 25 '10 at 16:00
add comment

2 Answers

up vote 3 down vote accepted

Found, need to turn off the Screen Saver at System → Preferences → Screen Saver

share|improve this answer
    
Had same problem - this solution worked for me on 10.04 LTS. –  WirthLuce Dec 3 '11 at 2:31
add comment

If you really want your display to never go dark, go to "power management", turn off "dim display when idle", and set "put display to sleep when inactive for" to never. That should make it so that the display will never, ever dim. Be aware that there is a separate setting for AC power and battery power, so make sure you set both so that the screen doesn't dim.

share|improve this answer
    
Thanks for answer! Unfortunately, there is no "dim display when idle" option here.. Please, see my update. –  Tom Brito Jul 25 '10 at 13:48
    
Sorry, it must be a problem with the OS itself. –  Rafe Kettler Jul 25 '10 at 16:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.