Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I helped my friend to connect his video card to his TV with a DVI to HDMI cable. But the problem is however we adjust the resolution, we could not see the 4 boarders of the desktop.

We tried to adjust the "aspect" option of the TV, it doesn't work either. In this case, it's really very troublesome to use the computer.

Is there anything we could do to get the full desktop?

share|improve this question
    
A lot of TVs have a view mode button which changes the dot to dot ratio. If you are using DVI to HDMI you want your dot to dot to be 1:1. Also make sure your GPU is displaying at the correct resolution, either 1920x1080 or 1280x720. What model of TV are you working with anyways? –  ubiquibacon Jul 26 '10 at 9:02

2 Answers 2

up vote 0 down vote accepted

When outputing your video to an external TV, look at the video card's driver control panel, and look for a Scaling configuration page. Adjust the scaling down so the edges of your desktop are matched with the edges of the TV screen.

*whoops i forgot the last time i did this was with another laptop with NVIDIA Geforce that eventually got decommissioned, and was replaced with a laptop with ATI Mobility Radeon.

ATI control panel

For NVIDIA, there should be a HDTV Scaling option when you attach to a TV via HDMI.

NVIDIA control panel

share|improve this answer
    
This scaling you show in your screenshot is about scaling lower resolutions to the full size of your screen, and cannot help with overscan. You can't usually adjust size and position of the screen for digital connections such as DVI, HDMI and DisplayPort. –  Allon Guralnek Jul 26 '10 at 6:47
    
That is what i do to fit my laptop desktop to my TV when connecting with the HDMI cable. Otherwise, i'd have the same problem as threadstarter ablmf. –  icelava Jul 26 '10 at 8:03
    
Sorry, the screen cap is not 100% representative of the feature to scale the desktop image "inwards" for a TV monitor. This one is just my office laptop and an illustration. I'd have to go home and perform it on my other laptop. I'll update the picture later. –  icelava Jul 26 '10 at 8:08
    
Thanks a lot. I found nVdia video card driver supports making the screen smaller. –  ablmf Jul 26 '10 at 17:56

The problem is likely due to "overscan." It's normal for HDTVs, by default, to throw away a few percent from each side of the image. The reasons are historical; lots of TV broadcasts use the edges of the picture to encode data, and it can be distracting if it's visible.

The best solution is to disable overscan on the TV; check its settings or manual, or just Google the TV model and the word "overscan". On my Panasonic plasma, for example, the setting is called "HD Size" and the setting that disables overscan is called "Size 2", so you can see that the names are sometimes obscure.

If you can't do that, your video card driver may provide an adjustment for overscan. If it's an ATI card, for example, there are good instructions in another thread.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.