Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This only happen when VLC have focus.

Is this something I can disable? I could not find anything in the VLC preferences.

share|improve this question
    
In some versions of VLC, this problem is slightly different. Only the VLC volume is affected by the media keyboard volume buttons and the system keyboard is unchanged. The fix is the same for both. –  Thomas Owens Mar 19 '11 at 0:11
add comment

1 Answer

up vote 3 down vote accepted

It's a known issue in VLC. There is an open issue for fix (hopefully) in the next release.

There is now a fix in place within VLC (as described in the link): Tools -> Preferences (Show Settings: All) Interface -> Main interfaces -> Qt and Ignore keyboard volume buttons.

share|improve this answer
    
@Thomas Owens - thanks for the update! –  JNK Mar 20 '11 at 23:18
    
No problem. Just doing a little to help people find answers to this. It annoyed the hell out of me - I'm glad that I found this answer. –  Thomas Owens Mar 21 '11 at 1:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.