Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to get solid colour window borders in Windows 7. I've switched off transparency in the 'Window color and appearance' settings and selected a colour but I still get the 'shiny window' look superimposed on the colour:

Window border with 'shiny' look

What I'm after is this:

Window border without 'shiny' look

Windows seems to overlay the same image that you get when you hover the mouse in the 'Show Desktop' area in the bottom right of the screen:

'Shiny' overlay

Is it possible to remove this?

share|improve this question
    
Most likely the only way is to disable aero, then you are stuck with the horrid basic theme. Seems we all miss some of the tweak features XP had. I ran across an article on how to tweak the basic theme for more colors. windows7center.com/forums/useful-guides/… –  Moab Jul 26 '10 at 21:45

2 Answers 2

In the registry, go to HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM

Set ColorizationGlassReflectionIntensity to 0

Restart the Desktop Window Manager Session Manager service

share|improve this answer

There's a possibility to disable the Show Desktop's Peek, move your mouse to the Show Desktop there and right click it, there should be a tick with the "Peek", just untick it?

I'm not sure if that can help you to solve your problem, because mine was Windows 7 Home Basic. Doesn't have the "Peek" choice on "Show Desktop".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.