Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just upgraded to Windows Media Player 11 (from 10). I was on my internet telephone at the time. I started WMP, and the music went to my phone - I stopped WMP so I could hear. When I hung up there was no sound on the computer speakers. I then played the music in both VLC Media Player and Windows Media Center okay. What's going on? How do I get WMP music to go to my computers speakers?

O/S: Windows XP Home SP3 w/all updates; Media Center Edition 2005 w/Update Rollup 2

Update: My Bose speaker system is via USB, and so is MagicJack - if that helps

Update: I went to Control Panel->Sounds and Audio Devices and the three things are set to Bose, Realtek, and Windows, and the box "only use default devices is checked." This is the only suggestion from the MagicJack website.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

In Windows Media Player you can set the output device - buried in the options window, that you only see if you right-click on the top area of the window. The output device was set to the phone, instead of the Bose speakers, after upgrading to WMP 11, and the new setting stayed there win rolling back to WMP10. I had no idea you could set that. I don't see a way to set that in VLC. I assumed you just set that in Windows.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.