Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Total Commander 7.55a is a lot slower than Windows Explorer when copying files (most visible with big files) to an external USB drive (18MB/s versus 28MB/s).

I've already tried:

  • disabling anti-virus
  • disabling plugins

What can I do to speed it up?

share|improve this question
add comment

2 Answers

I think you have enabled the Total Commander copy style. That copies each file one-by-one, this is a very usefull feature if some files allready exist. Windows (at least up to XP) only let you overwrite or cancel the whole copy at once. TC allows you to skip/overwrite on a per-file basis.
You can disable this copy style on the Options page

share|improve this answer
    
That's exactly why I need TC copy style. Also, it seems to be slower than the previous versions of TC itself :( During copy (to/from USB drives or network shares) I can see TC parsing the list of files in the pane, one by one, at a rate of about 2-3 lines per second (parsing = some sort of short flash of the line). –  alexandrul Jan 17 '11 at 6:34
    
@alexandrul: Then it seems that you're reporting a suspected bug. The best place for that is the Total Commander forum. Have you tried posting there also? –  Assad Ebrahim Dec 17 '12 at 7:07
    
@AKE at that time there were several topics related to USB drives, but the existing answers didn't improve my case. In time I have learned to live with the issue :D –  alexandrul Dec 19 '12 at 10:34
add comment

Then try TeraCopy

share|improve this answer
    
Not an option, sorry. –  alexandrul Jul 27 '10 at 12:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.