Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have connected two PCs via LAN using a crossover cable, but I am unable to send the message using net send command in command prompt.

What do I have to do to accomplish this?

share|improve this question
add comment

3 Answers

up vote 0 down vote accepted

msg username "message you want to send"

share|improve this answer
    
still unable to send –  moon Jul 27 '10 at 13:02
    
Remove the quotes from around the username –  iSid Jul 28 '10 at 9:23
    
Just see if you can see a message when you say msg %username% Hello from %username% –  iSid Jul 28 '10 at 9:26
add comment

As far as I remember, Net send should be used like the following but thru 2 cross-connected computers, I can't confirm that this will work... Never tried it.

net send {name | * | /domain[:name] | /users} message

It should work exept if it has been blocked by policy or the service has been disabled.

Source: Microsoft Website

share|improve this answer
    
I just check in my MCP notes and it will not work! You must be logged in a domain do have this service send messages. –  r0ca Jul 27 '10 at 13:03
    
Yep check my answer above. –  JNK Jul 27 '10 at 13:06
    
So +1 for you then! –  r0ca Jul 27 '10 at 13:08
add comment

Reasons it wouldn't work:

  • You aren't using a domain. You have to be on a domain with persistent users across PCs. The message gets sent to the USER not to the PC.

  • Messenger service is disabled. Some anti-spyware disables Windows Messenger service because it is used by spyware and adware to spoof system messages.

share|improve this answer
    
-1 because saying that a domain is required is just plain wrong. –  ThatGraemeGuy Jul 27 '10 at 14:44
    
I would be delighted to hear your answer then! To use the net send, you must either use a domain user name OR specify a domain to send to. Please indicate how either of these options excludes using a domain. –  JNK Jul 27 '10 at 14:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.