Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My father has a Lenovo S10 laptop. While on vacation, he connected it to an external monitor and disabled the laptop display with the Windows Display Properties Dialog. Before leaving, he disabled the external display thinking the laptop display would automatically enable. It didn't.

Now when we boot the laptop, neither display works. The Fn keys (e.g. Fn + F2 and Fn + F3) are of no use. I can get the laptop display to turn "on" and "off" but it only displays blackness. ("On" is an illuminated blackness.) I can also hear the external monitor click on when I use the Fn key to switch displays, but again, it is blank.

The BIOS screen is fine. The Windows XP loading screen is fine. But when the operating system loads, it doesn't know what to do. Safe mode only shows the boot text. It doesn't actually show the Windows OS.

I have reconnected the external monitor and booted into safe mode, but the result is the same.

How do you reset Windows XP display settings while blind to Windows XP?

share|improve this question
    
Exactly how did he disable the monitors? Did you look in the bios to see if the laptop display can be enabled there. –  Moab Jul 27 '10 at 15:12
1  
Try to connect it to a monitor again. –  TFM Jul 27 '10 at 15:17
1  
Perhaps you cold use the repair option on your install/rescue CD? –  Nifle Jul 27 '10 at 20:29
add comment

4 Answers 4

This is a long shot but...

  1. Press Windows Key (open start menu)
  2. Press 'C' (open control panel)
  3. Press 'D' (should highlight "display" but it could highlight something else if for some reason the control panel has a different set of icons than default)
  4. Press 'Enter' (Let the control panel display properties load)
  5. Press 'Shift-tab' (should highlight tabs)
  6. Press left arrow 4 times (should get you to "settings")
  7. Tab twice (should select monitor selection combo box)
  8. Press down arrow (switch to secondary monitor properties)
  9. Press 'Alt-U' (tells properties to "use as primary")
  10. Press 'Alt-A' to apply settings

If you have another computer running windows XP you could always try these steps on it as well to "get a feel" for it before doing it blind. The other thing to try if this doesn't work is skip step #8 and try making monitor 1 the primary. I am making an assumption that the external monitor is being seen as monitor 1 but it may be the laptop monitor is number 1.

share|improve this answer
add comment
up vote 4 down vote accepted

In my case, the display drivers had been completely removed. I downloaded them onto a thumb drive from here: http://consumersupport.lenovo.com/ot/en/driversdownloads/drivers_list.aspx?categoryid=43

I then used Microsoft Narrator to navigate Windows:

  1. Boot Windows
  2. Ctrl-Esc to bring up the start menu
  3. Type R for run
  4. Type "narrator" and hit Enter

Using the tab keys, the arrow keys and space bar to move around and select options, and Narrator to tell me what was going on behind my blank screen, I inserted the thumb drive, brought up Windows Explorer, launched the driver installer, went through InstallShield and rebooted.

Then I turned on Narrator again, used Ctrl-Esc, R, "control panel", enter to get to the control panel, went to System > Hardware Tab > Device Manager > Display Adapters > newly installed adapter, and selected to switch the adapter on. I exited the adapter dialog, exited, device manager, and exited the system window. Still in the control panel, I brought up the Display control, went to the settings tab and selected the proper adapter.

It works!

share|improve this answer
    
Shortcut key to go direct to "run" command box is Windows key and R together, –  AdamV Jul 29 '10 at 19:36
    
The only thing I would add is that if you turn on Narrator (type Narrator in the RUN box from the Start Menu), your computer will "read" to you so that you know what is on your screen. This was a HUGE help to me while installing my video driver "Blindly"! Now the only other thing is to find out how to turn Narrator off: Press Alt+X, Y! I had a horrible time figuring out how to turn the Narrator off after I was finished! –  user115771 Jan 28 '12 at 23:37
add comment

Is there a restore point you could try to use?

share|improve this answer
add comment

Last known good worked for me.

Just before Windows starts to load hit F8. Select Last known good from the menu. Sometimes it takes a couple of tries to get the menu co come up. You have time it just right for it to appear.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.