Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I have tabs open watching items on E-bay, I have to manually clear the cache (I leave history, cookies, and logons unchecked) in order for the pages to reload. If I don't, the page reloads with the same time remaining in the auction when I hit the reload button - even if it's 45 minutes later. If I reload after clearing the cache and there's less than 30 (or so ?) minutes left, the page counts down, and updates the page when the auction is over - so that part is working ok.

Firefox 3.6.8; Windows XP SP2 (PIII laptop won't do SP3)

share|improve this question

You can do a CTRL + F5 to force a refresh of the page.

share|improve this answer
    
That seems to work. Thanks. Is there a setting to only reload pages that have changed? I thought I saw that somewhere. – William980 Jul 27 '10 at 18:55
    
In Firefox you can go to about:config and search for browser.cache.check_doc_frequency. It should be set to 3, which means Check for a new version when the page is out of date. (Default) . It might be that eBay isn't sending the correct headers for the file. Also if that works, please accept it as an answer. ;) – steve.lippert Jul 27 '10 at 19:24

In Firefox goto Tools->Options->Advanced->Network->Offline Storage->Use upto 50 MB change that to 0 MB

Now none of your pages will be served from cache. This should load your site directly from web rather than using cache.

share|improve this answer
    
I don't want to reload pages that haven't changed - slow browsing. I thought I remembered an option to only reload changed pages. – William980 Jul 27 '10 at 18:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .