Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just got a Cisco wireless router, set it up, connected my laptop to it, and afterward looked at "Network and Sharing Center" on it, and it showed my network name, then a connection right below it called NetworkName-guest which is public...

I really don't want people leeching off my internet. What is my router doing and how can I disable this?

Thanks!

share|improve this question
    
What model router? If it has the Cisco Connect program you run on your computer, you can select the Guest access box and disable it there. www6.nohold.net/Cisco2/… –  hyperslug Jul 28 '10 at 2:36
    
That was it! Thanks a million! Now I don't have to worry about people connecting/leeching from me. :D Answer the question and I'll give you the credit. –  CorySimmons Jul 28 '10 at 4:02
1  
Post the model# for your device, if you could. –  hyperslug Jul 29 '10 at 0:44

4 Answers 4

Use the Cisco Connect program and choose Guest access to adjust settings for the Guest network. It should also be noted that some of these newer Linksys/Cisco devices do not yet have the ability to disable that network on the router firmware and thus require the client software - an unfortunate oversight.

alt text

share|improve this answer

Guess Access is a feature of Cisco Connect and the Linksys E4200 Maximum Performance Wireless-N router that creates a separate wireless network from your local network. The guest network is different from your private wireless network and will NOT be available if you choose to set up your Valet or Linksys Wireless-N Router using the web-based setup page. This is very convenient especially if you always have guests in your home who would like to access the Internet.

Once the Valet or Linksys Wireless-N Router has been successfully set up with the Cisco Connect software, another wireless network is created separately for guests.

When guests connect to the Guest network, they can connect to the Internet but will not have access to computers and devices which are connected to your Valet or Linksys Wireless-N Router. The Guest network is a virtual network within your private network.

The Guest network operates on a different IP address range (192.168.33.x). This allows your guests to connect to the Internet without becoming a part of your private network.

NOTE: The Guest network will show up unsecured but once your guests access the Internet a prompt for a password will appear so you will not have to worry about people connecting/leeching off your internet.

share|improve this answer

The Guest Network, which appears as public, is SECURE. It actually requires a password, which is listed in the Cisco Connect program. 'Public' and 'Secure' may seem like an odd pair, but try it out.

No one is going to leech off your internet if they try connecting to your guest network. Did you even try connecting to your guest network and accessing the internet??

share|improve this answer
    
Is that really an answer? –  gniourf_gniourf Dec 1 '12 at 16:11

The web-based config DOES allow you to disable it! Even with the v1.0 firmware (at least for the ES1200 router).

Although the web-based UI on the router allows you to enable/disable Guest network, as well as set the password, it does NOT appear to work. Cannot tracert to www.yahoo.com, it times out. Cannot ping www.yahoo.com. Cannot surf anywhere.

Maybe i'm missing the point or, if it still has 'factory password,' maybe it automatically disallows access?

Either way, the whole thing is very vague and shrouded in unnecessary complexity. I changed the guest password, and still it does not work! Next step will be to try and upgrade firmware.

share|improve this answer
1  
Don't add multiple answers to the same post. Take your time, develop one actual answer (i.e. a solution to the question), then post it. If you have to edit your post, please replace its contents entirely and don't append UPDATE – this will make it hard to read for future visitors. Thank you! –  slhck Jun 16 '12 at 19:52

protected by slhck Jun 16 '12 at 19:57

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.