Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Pretty much what the question says, I'm a poor man and I need to use Flash for 30 days!

  • It needs to be CS3 because I've already had CS4 and CS5 on this computer.

When I'm done with this I promise I'll save up for some actual Flash. - Hey atleast I'm not a pirate. ;D

share|improve this question
add comment

3 Answers

It seems as the official channels do not have it for download. Maybe someone has one out there they can send you. Otherwise your option might be picking up a used copy somewhere. You might just be out of options in this case. With CS5 out, I am sure you can find some decently priced cs3 or cs4 sets.

share|improve this answer
add comment

Have a look at Ajax Animator to see if it meets your needs for authoring Flash content.

share|improve this answer
add comment

Here. It's CS5 since that's the current version. The CS3 trial has been pulled.

CS3 has been pulled. All the pages that the trials linked to are gone. You will need to either use a diff system or buy it.

share|improve this answer
    
I needs CS3! D: –  Johannes Jensen Jul 28 '10 at 14:26
    
See the edit. You are SOL on getting a legit CS3 trial. –  JNK Jul 28 '10 at 14:28
    
So near, but so far... webcitation.org/5UaAoIatk –  pelms Jul 28 '10 at 14:51
    
@pelms - ...Except the free trial page links to the current adobe page, which is a free trial of CS5 just like I linked. –  JNK Jul 28 '10 at 15:06
    
@JNK. Sorry, wasn't referring to your answer - I meant to post the comment under the question. –  pelms Jul 28 '10 at 23:51
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.