Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Bought Plantronics 955 headphones with microphone.

When plugging "dongle" to computer, I see in dmesg:

[37925.082297] usb 2-3.1.3: new full speed USB device using ehci_hcd and address 10
[37925.994591] usb 2-3.1.3: configuration #1 chosen from 1 choice
[37925.998369] input: Plantronics Wireless Audio Plantronics Wireless Audio as /devices/pci0000:00/0000:00:1d.7/usb2/2-3/2-3.1/2-3.1.3/2-3.1.3:1.3/input/input8
[37925.998539] generic-usb 0003:047F:D955.0005: input,hiddev97,hidraw4: USB HID v1.01 Device [Plantronics Wireless Audio Plantronics Wireless Audio] on usb-0000:00:1d.7-3.1.3/input3
[37926.035884] usbcore: registered new interface driver snd-usb-audio

And in kmixer (I use kde), i see 2 tabs, one of them is for plantronics.

So far so good.

But - skype sends all output (and input) to standard card.

Went to Options->Sound Devices, and all 3 (Microphone, Speakers and Ringing) is set to 'PulseAudio server (local)' and there are no other options to choose.

What/how can I configure skype and/or PulseAudio to make use of my headphones?

System: kubuntu 10.4, skype 2.1.0.81-1ubuntu5. 64 bit system.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Use pavucontrol to redirect Skype to the appropriate input and output devices.

share|improve this answer
    
Thanks. Exactly what I needed. –  user7385 Jul 28 '10 at 18:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.