Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have been having random lockups with my new build. The game will lock up, then the monitor refreshes and it goes back to normal... Lowering the graphic settings helped significantly in WoW, but now in starcraft 2 the lockups happen every 3 minutes or so on low settings.

I thought it was my graphics card, but when I called XFX they thought otherwise. They thought it could be a memory issue and suggested checking my timings and voltage settings. My Timing was listed as 8-8-8-20 and under "DRAM Voltage" was listed at 1.5v.

According to Newegg the timing is 8-8-8-24-2N, and the Voltage is 1.6V. I really hate messing around in my bios, so I wanted to see what you guys thought.

Specs: Gigabyte X58 UD3R rev.2.0 bios version F i7 930 XFX Radeon 5850 G.SKILL Ripjaws Series 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL8T-6GBRM Corsair CMPSU-750TX 750-Watt TX Series 80 Plus


share|improve this question
up vote 0 down vote accepted

The Timing is not that much lower. But I would manually set your voltage to 1.6 first and see if that clears it up.

share|improve this answer
Changed the Voltage, and its still happens -- but far less frequently. I also have the video settings set to Ultra, so it definitely made a difference. Any suggestions? – JumboShrimp Jul 29 '10 at 0:45
Go into the timing and change it from 20 to 24 – djshortbus Jul 29 '10 at 0:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .