Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

hello we have 3 pcs and there is 3 folder i shared it with them, when i put excel and word or any other thing in the folder they can see it and change it and do anything they want but now since 1 month when i scan any paper with pdf or tiff format the users from others computers they don't have permissions to access the file also when i save any pdf or tiff format from my email and put it in the sharing folder they also can't to access

i don't what happen but i didn't change any setting in my pc

note: i use windows xp computer

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I assume you are on Windows XP. The software which creates the file might not give permissions to everyone (maybe only the creator/proprietary)

  • Go to your folder
  • Right click on the file
  • Click on the security tab

From now, I can' t guarantee you will have exactly the same configuration (furthermore my system is in french so the translation might not be exact). We will try to give access to everyone, so :

  • Click on everyone if it exists
  • Tick the little box in the authorize column, in front of read
  • Repeat this for every permission you want to give to the user (you can click everything if you're sure the file is not a classified secret ;))
  • Click Ok

If everyone does not exist, you will have to create it, clicking on add. Then enter the translation of everyone in your language (for example, in french Tout le monde), and click on verify. Then give the authorizations like previously explained.

share|improve this answer
    
thanks alot but i don't have security tab, in the other pc i use win7 and there is security tab, but here i use xp windows so there isn't and when i create a word file the other can do anything with it so im not sure if the problem is with security –  khalid Jul 29 '10 at 8:44
    
(Assuming your drive is formatted with NTFS) you can switch on the Security tab from Folder Options. In any Explorer window: Tools > Folder Options > View (tab) > Advanced settings > Un-tick 'Use simple file sharing' –  pelms Jul 29 '10 at 10:44
    
thanks alot pelms, it's work now !!! –  khalid Jul 29 '10 at 12:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.