Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am not an exchange admin in my organisation but I wondered if you can find a solution to this.

When I send an email through Outlook 2003 (using Word 2003 to compose my mail) I get the subject checked in US English and the Body spell checked in UK English.

Tools|options|spelling shows my language as UK English.

Windows XP's regional settings says that I am using UK English. Normal.dot is using UK English. The exchange server's regional settings says UK English.

How can I make sure that the subject is UK English?

share|improve this question

migrated from serverfault.com Jul 29 '10 at 13:12

This question came from our site for professional system and network administrators.

2 Answers 2

The problem you have here is most likely that you are using word as your email editor, so Outlook uses the dictionary set in word for the body of the email, which will be UK English, however the spell checking in the subject line is done by Outlook itself, which is probably set to US English.

To change Outlooks language (in Outlook 2007), go to Tools, Options, Spelling Tab, Spelling and AutoCorrection - In this new menu you will see in the middle section "Custom Dictionaries." Click this button and then use the drop down menu at the bottom of the next screen to set Dictionary Language to English UK.

In Outlook 2003, you need to take a look in c:\program files\microsoft office\office11\1033. In here should be a file called email.dot, right click on the file and go to 'open the file', do not double click. In here in the status bar at the bottom it should show "English (US)", double click on this and change to English (UK). Save and close, it should now have the right dictionary.

share|improve this answer
    
As stated I am using Outlook 2003. In tools, options, spelling and AutoCorrection it does not have the middle section Custom Dictionaries, however the title states the language is English (U.K.) –  John Nolan Jun 2 '09 at 9:51
    
Sorry, didn't read the Outlook 2003, please see amended answer –  Sam Jun 2 '09 at 10:29
    
This looks like it should be the correct solution. Don't know why its not working for me. –  John Nolan Jun 2 '09 at 15:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.