Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I switched over to Linux from Windows, but now when I try to play Zynga poker it doesn't work right. I can only play there if I run Windows in a Virtual Machine and play from there, but it's kind of slow. I read somewhere that people were able to solve this problem by installing the SeaMonkey browser in their system. I tried that but it doesn't work either. Flash is already installed.

share|improve this question

I was also having the same problem. When I run the command the following command in terminal then it says "flashplugin-installer is already the newest version". But in Firefox I was unable to play poker.

Command which I ran in terminal:

sudo apt-get install flashplugin-installer

Then I followed this YouTube video.

And now I seamlessly can play in Ubuntu too.

share|improve this answer
1  
I believe it might be better to summarize what the video tells instead of just pointing to it. See "How do I write a good answer?". – Sami Laine Aug 3 '14 at 9:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .