Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just installed Debian lenny 5.0.5 and when i start it up the monitor just displays a 'out of range' error. im using a Radeon HD 5570 graphics card and a lG W2353V-PF monitor.

what do i have to do to fix this problem?

share|improve this question

2 Answers 2

Well, if it was my system I'd start it up without the graphical interface (or ssh into it from a working system) and use that to poke around. I see from the specs that your monitor wants to be at 1920 by 1080 and based on its low price I'm guessing that it's not very tolerant of other resolutions. You're going to have to get X windows to use that specific resolution. It can certainly be done but it's not for the faint of heart.

Sooo... I hate to dodge the question, but would you be willing to use a Debian based system that has better automatic hardware recognition? If so I'd suggest downloading a LIVE disk of Ubuntu 10.04. I suspect it will recognize your hardware. If it does you then have a choice of switch or not. If it doesn't then no harm done since it wasn't an install. I'm writing this using a Radeon on a 1920x1080 monitor on Ubuntu 10.04. If you've got a specific reason for wanting Lenny 5.0.5 then I wish you the best.

share|improve this answer

It sounds like your monitor is configured incorrectly, and the computer is defaulting to an unsupported resolution. If you can get into a text console, edit the Xorg configuration file at /etc/X11/xorg.conf

The xorg.conf file should contain a section something like this:

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "LCD-0"
    HorizSync       30.0 - 83.0
    VertRefresh     56.0 - 75.0
EndSection

Ensure the HorizSync (KHz) and VertRefresh (Hz) are correct -- the proper values should be in the specifications section of your monitor's hardware manual. A quick google search suggests 30-83KHz horizontal and 56-75Hz vertical frequency for you. If these values are incorrect, X can't properly figure out what resolutions your monitor can and cannot support.

See also this link.

share|improve this answer
    
Editing xorg.conf really an old way to do things. There a much better an easy to use options out there, mainly xrandr for temporary settings and the native DE's monitor manager –  TheLQ Jul 30 '10 at 4:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.