Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Lenovo laptop which came preloaded with Windows 7.
Every time I start the computer and get to the Windows log-in screen (where you enter the user password) I get a message about Veriface software giving me the option to use it.
I'd like to disable this.

I went over the Program's settings and there is nothing that allows you to disable it from loading with Windows.

Also, I thought that it might be a service to disable, but I don't see it in the list of services, nor is it in the list of start-up Processes (either in msconfig or in the registry).

I'm considering uninstalling it completely, but since it's a part of the lenovo software pack that came with the computer and I do use some of these software, I'm not sure if uninstalling it might also remove wanted things (and uninstalling and reinstalling if needed seems like a mess).

Anybody know if there's an easy way to achieve this?

share|improve this question

2 Answers 2

you have here the tuto to disable it.

Hope this help!

share|improve this answer
    
The first answer-post says 'uninstall', the rest are people complaining. As I said, uninstalling is a last resort, only if there is no way to keep it and just not run it. Thanks anyway. –  Eran Jul 30 '10 at 12:58
    
There is a way to bypass the webcam at least. If it's what you're looking for. –  r0ca Jul 30 '10 at 13:00
1  
Rather than deleting the program, just disable it so it can be used later when you have consistent lighting or don't mind removing your glasses for both initialization and loggin on. Go to Start - All Programs - Lenovo VeriFace Recognition # - click on VeriFace Recognition # - click on 3rd tab with the wrench (settings) - Unclick check mark in Logon settings - Click save on the bottom botton with the crossed hammer and wrench. . –  r0ca Jul 30 '10 at 13:07
1  
As I said, I went over the settings, the mark is unchecked, the program still loads (it doesn't show the camera-view, it shows a black message window with buttons to start the program or 'leave a message') it shows above the password field, so I can log-on but it is a nuisance). –  Eran Jul 30 '10 at 13:59
    
@Xenorose Try steps in link I posted above. –  Boris_yo Nov 5 '13 at 21:40
up vote 0 down vote accepted

I've ended up uninstalling Veriface.
It made the expected mess, it got rid of the problem but other Lenovo programs that came with the computer did not work.

Reinstalling one of them seems to have fixed all of them.
I guess there's a shared part that gets installed/uninstalled.

And of course, I still consider this a work-around and not a solution to the problem. There has to be a way to simply not run the program even if it is installed.

share|improve this answer

protected by Community Aug 16 '11 at 6:17

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.