Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently had to re-install my machine with Windows 7 x64 Professional, and Office 2010 including Outlook.

Since that new installation, whenever I launch Outlook, it prompts for the the profile to use - I only ever have a single one. I cannot seem to make it use that profile as the default - even though I clicked on that option in the "Choose profile" dialog box every time since reinstallation..... doesn't seem to stick. Can't seem to find a way to set up that feature in Outlook itself, either.... any ideas??

share|improve this question
add comment

2 Answers

up vote 10 down vote accepted

Check this page, specifically the section towards the bottom "How to configure Outlook 2010, Outlook 2007, and Outlook 2003 to open a specific email profile". I think it's a control panel setting you need to change.

share|improve this answer
    
+1 wish I could upvote you 1'000 times! That was a bull's eye - yup, with that setting, everything's back to "normal". Great tip, thanks! Wonder why on earth that's hidden in Control Panel and not accessible from Outlook anywhere..... (things that make you go hhmmm.....) –  marc_s Jul 30 '10 at 16:11
1  
It's an "undocumented feature" :) –  JNK Jul 30 '10 at 16:13
1  
yup - there's a several minute delay built in...... –  marc_s Jul 30 '10 at 16:17
add comment

Go to Control Panel → Mail → Profile → Show Profiles, and check "Always use this profile" for Windows 7 with Outlook 2007.

share|improve this answer
2  
Hello allplums. Well, thats the same which JNKs answer refers to. –  nixda Dec 30 '12 at 23:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.